Standalone app not launching

If you're experiencing an issue with the SoundID Reference standalone app launching, this guide will offer multiple solutions on how to resolve the issue.

 

In this article:

  1. Clear the configuration data
  2. Clearing user & license data, and reactivating
  3. Removing SoundID Reference license from Sonarworks Account

 

In case you are experiencing issues with the standalone app not launching after installing an update (or reinstalling/reverting to an earlier version), or after activating from your user account, there are some solutions available.

 

Clear the configuration data

The configuration data contains all of your standalone app settings, and sometimes this data can become corrupt, resulting in the app not launching. In most cases the problem can be resolved by deleting the config file which contains this data:

 

macOS:

  1. Quit the SoundID Reference app (click on the Menu Bar icon and select Quit)
  2. Open Finder, and enter this keyboard command to show hidden files: Cmd + Shift + . (dot) 
  3. Navigate to the two locations shown below. 
  4. Delete the Systemwide.cfg file
  5. Launch the SoundID Reference app
Macintosh HD/Users/your username/Library/Application Support/Sonarworks/SoundID Reference/Systemwide/Systemwide.cfg
Macintosh HD/Users/your username/Library/Application Support/Sonarworks/SoundID Reference/Backup/Systemwide.cfg

 

IMPORTANT! The User/Library directory is hidden by default. If you're unable to make it visible with the keyboard command specified above, see detailed instructions here.

Screenshot_2023-02-09_at_18.06.30.png

Note: For macOS users: since version 5.4.0 (Oct 18, 2022) the "Sonarworks" folder has been moved from ~/Library/Sonarworks to ~/Library/Application Support/Sonarworks

 

Windows:

  1. Quit the SoundID Reference app (right-click on the system tray icon and select Quit)
  2. Open File Explorer, and in the top menu, click on ViewShowHidden items
  3. Navigate to this location:
    C:\Users\Username\AppData\Local\Sonarworks\SoundID Reference/Systemwide
  4. Delete the Systemwide.cfg file
  5. Launch the SoundID Reference app

IMPORTANT! The User\AppData directory is hidden by default. If you're unable to make it visible with the steps specified above, see detailed instructions here.

 

2022-03-24_12-39-15.png

 

Clearing user & license data, and reactivating

In case the issue was not resolved with the troubleshooting steps above, the problem might be more severe and require additional steps such as license and user data removal. Follow the troubleshooting steps below:

  1. Log in to your Sonarworks Account, under SoundID Reference license, click on Manage -> click Deactivate to the right from your computer name (see our License Deactivation guide(
  2.  Navigate to this location:

    macOS
    Open Finder, and enter this keyboard command to show hidden files: Cmd + Shift + (dot) 
    Macintosh HD/Users/your_username/Library/Sonarworks/Application Support/SoundID Reference

    Windows
    Open File Explorer, and in the top menu, click on ViewShowHidden items
    C:\Users\Your_Username\AppData\Local\Sonarworks\SoundID Reference

  3. Delete license.json and user.json files from your computer
  4. Return to your Sonarworks Account and re-activate SoundID Reference by clicking on Activate on this device

IMPORTANT! The User/Library and User\AppData directories are hidden by default. If you're unable to make them visible with the steps specified above, see detailed instructions here.

 

Removing SoundID Reference license from Sonarworks Account

If the troubleshooting steps above did not result in the issue resolution, we recommend removing your SoundID Reference license from your Sonarworks Account and registering it one more time.

  1. Log in to your Sonarworks Account
  2. Copy or save the license key you're about to remove
  3. Remove the license from Sonarworks Account - Sonarworks License Removal
  4. Register the license one more time - Sonarworks License Registration
  5. Activate the license on your computer

Was this article helpful?

4 out of 22 found this helpful

Have more questions? Submit a request

8 comments

0

Running version 5.1.1.64 -- Deleted Systemwide folder. App still will not launch

0

Hi Joseph,

Thanks for your comment!

Sorry to hear you encountered some trouble! I see that you had submitted a support request and were able to resolve the issue. In case anything else comes up, do let us know!

0

Running Version 5.2.2.20 -- Deleted Systemwide folder and app/vst both don't work. Crash Dump is too large to send (117mb zipped) and am unclear what to do. 

0

Hi Chad, so sorry to hear you are encountering an issue! 

As an alternative for sharing the log, you can consider uploading it to Google Drive for example and share the link with us. I have also followed up on your support request regarding this issue and we'll assist further. 

0

After installing version 5. 9. 037, when I start the program, it only shows a loading window, after which the program icon appears in the tray, but not the program interface, no matter how much I click on it.
I've tried reinstalling, I've tried restarting the computer, I've tried everything stated on this page, I've tried uninstalling a previous installation of reference4, nothing works.

 Recorded a video and uploaded it to this link https://youtu.be/dGT-kYHDghs 

Please tell me what to do.

0

After my last Windows update app not working anymore. I tried uninstalling the program, but now I can't even install it. After loading windows nothing appear.

0

Hi mroca1, sorry to hear about this. I see you had submitted a support ticket and the issue appears to be resolved. 

In case anyone else is experiencing a similar problem, it might be worth clean uninstalling SoundID Reference following our guide here: [WIN] How to uninstall SoundID Reference (this includes manually removing Sonarworks files and clearing the registry). Then running the SoundID Reference installer should install the software anew and it will work without this problem.
 

0

I think this article should include a step to update/reinstsall the software as well. That seemed to resolve the issue for me.

Please sign in to leave a comment.